Jquery中文網 www.uhadif.co
Jquery中文網 >  腳本編程  >  php  >  正文 我不知道如何將PHP安裝到Apache 1.3上?

我不知道如何將PHP安裝到Apache 1.3上?

發布時間:2019-05-05   編輯:www.uhadif.co
jquery中文網為您提供我不知道如何將PHP安裝到Apache 1.3上?等資源,歡迎您收藏本站,我們將為您提供最新的我不知道如何將PHP安裝到Apache 1.3上?資源
<script>ec(2);</script>
實際這是很簡單的,小心跟著以下的步驟做:
在http://www.apache.org/dist/取得最新的Apache 1.3套件
解壓(ungzip)及解包(untar)到Apache指定的路徑,如/usr/local/src/apache-1.3。
編輯PHP,運行./configure --with-apache=//apache-1.3(路徑<path>為放置apache-1.3的路徑)
輸入"make",運行完之后,運行"make install",將需要的文件復制到Apache目錄中。
跳到Apache的路徑//apache-1.3/src,并編輯Configuration文件。在該文件的結尾處加入 AddModule modules/php3/libphp3.a字符串
運行'./Configure'后再運行'make'。
現在,你就有含PHP的httpd的二進制程序了。
 注意:你也可以運行Apache的./configure配置文件。參考你的Apache套件中的 README.configure文件。還有,看一下PHP套件中的INSTALL文件。

您可能感興趣的文章:
學習error_reporting的用法
php error_reporting()函數的用法舉例(錯誤捕捉)
linux下安裝配置jsp測試環境
打開PHP的錯誤報告的方法
php error_reporting() 設置錯誤報告級別
ubuntu下安裝pear包(lynx和php-cli安裝)
Apache開啟gzip壓縮模塊
jsp開發入門(1)--安裝配置jsp環境
Centos中yum安裝和卸載軟件的方法
php偽靜態(url rewrite mod_rewrite模塊重寫)詳解

[關閉]
北京pk赛车历史